summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAndrew Shadura <andrewsh@debian.org>2013-11-11 11:21:57 +0100
committerAndrej Shadura <andrewsh@debian.org>2018-09-05 10:33:54 +0200
commit71a11138dc5675398aa4df24802f9e100958d088 (patch)
tree863d481762c21b0a4fa54e9ff4559cac1e9f25d5 /debian/rules
parentc0a73476a583f7154dcf2fe6a45e196ccad05364 (diff)
Import Debian changes 1.3-8
9mount (1.3-8) unstable; urgency=low * Reintroduce the package with a new maintainer. * Update to Debhelper 9. * Use 3.0 (quilt) format.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 49a7484..f388a0b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,9 @@
#!/usr/bin/make -f
%:
- dh ${@}
+ dh $@
+
+override_dh_auto_test:
override_dh_auto_install:
$(MAKE) prefix=$(CURDIR)/debian/9mount/usr install
@@ -13,3 +15,5 @@ override_dh_fixperms:
override_dh_strip:
dh_strip --dbg-package=9mount-dbg
+
+.PHONY: override_dh_auto_test override_dh_auto_install override_dh_fixperms override_dh_strip