summaryrefslogtreecommitdiff
path: root/client
diff options
context:
space:
mode:
authorian <ian>1999-03-28 18:59:37 +0000
committerian <ian>1999-03-28 18:59:37 +0000
commit11b3519314b471bb042bf3a69bbbb3adaa7aa19d (patch)
tree76c16890ebcbfa3925e7ebf682e3e787f12d629a /client
parent350761ee02e44b42078e09bde566b1266a944c5b (diff)
Autoconfifying - beginning.
Diffstat (limited to 'client')
-rw-r--r--client/Makefile7
-rw-r--r--client/Makefile.in7
2 files changed, 8 insertions, 6 deletions
diff --git a/client/Makefile b/client/Makefile
index 1615340..76a8bd9 100644
--- a/client/Makefile
+++ b/client/Makefile
@@ -16,12 +16,13 @@
# along with this program; if not, write to the Free Software Foundation,
# Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
-DIRCFLAGS= -I../src
+SUBDIR=/client
+DIRCFLAGS= -I$(srcdir)/src
TARGETS= adnstest
-include ../settings.make
+include $(srcdir)/settings.make
install: $(TARGETS)
$(INSTALL_BIN) $(TARGETS) $(bin_dir)
-adnstest: adnstest.o ../dynamic/$(LIBFILE)
+adnstest: adnstest.o $(srcdir)/dynamic/$(SHLIBFILE)
diff --git a/client/Makefile.in b/client/Makefile.in
index 1615340..76a8bd9 100644
--- a/client/Makefile.in
+++ b/client/Makefile.in
@@ -16,12 +16,13 @@
# along with this program; if not, write to the Free Software Foundation,
# Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
-DIRCFLAGS= -I../src
+SUBDIR=/client
+DIRCFLAGS= -I$(srcdir)/src
TARGETS= adnstest
-include ../settings.make
+include $(srcdir)/settings.make
install: $(TARGETS)
$(INSTALL_BIN) $(TARGETS) $(bin_dir)
-adnstest: adnstest.o ../dynamic/$(LIBFILE)
+adnstest: adnstest.o $(srcdir)/dynamic/$(SHLIBFILE)