summaryrefslogtreecommitdiff
path: root/client
diff options
context:
space:
mode:
authorian <ian>2006-04-03 23:05:20 +0000
committerian <ian>2006-04-03 23:05:20 +0000
commite8878fdd6925b2dee7a58b7a5dddb15e9fa7119b (patch)
treea87478ebe24b4d9d49d6645a147f5d1f27b42d3d /client
parent217cfd38966efba85badf9ebc56abd9c9a7707b9 (diff)
+ * Create $(bin_dir) and $(lib_dir) on `make install', and also
@@ -2,6 +2,9 @@ in README.html. + * Create $(bin_dir) and $(lib_dir) on `make install', and also + make a libadns.so.1 -> libadns.so.1.<minor> link. (Suggestions + and patch from Nix of esperi.org.uk.)
Diffstat (limited to 'client')
-rw-r--r--client/Makefile.in1
1 files changed, 1 insertions, 0 deletions
diff --git a/client/Makefile.in b/client/Makefile.in
index 462ca57..cf64e8e 100644
--- a/client/Makefile.in
+++ b/client/Makefile.in
@@ -59,6 +59,7 @@ ADNSDIR= $(srcdir)/../src/
all: $(TARGETS)
install: $(TARG_INSTALL)
+ mkdir -p $(bin_dir)
set -xe; for f in $(TARG_INSTALL); \
do $(INSTALL_PROGRAM) $$f $(bin_dir)/$$f; done