summaryrefslogtreecommitdiff
path: root/src/Makefile.in
diff options
context:
space:
mode:
authorian <ian>1998-11-17 09:47:40 +0000
committerian <ian>1998-11-17 09:47:40 +0000
commitef45c911ba71248346e3a516e593d773b2eb5613 (patch)
tree220e2bf9e0709b6ebdd5113fa71411dbdde6caac /src/Makefile.in
parentea1e31e326a99219a0a6edf28a75845b79b74893 (diff)
Reorder files for best compilation.
Diffstat (limited to 'src/Makefile.in')
-rw-r--r--src/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.in b/src/Makefile.in
index 7c36a84..317af60 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -21,7 +21,7 @@ WARNS= -Wall -Wmissing-prototypes -Wwrite-strings -Wstrict-prototypes \
-Wcast-qual -Wpointer-arith
WERROR=-Werror
-LIBOBJS= event.o types.o reply.o query.o setup.o transmit.o parse.o general.o
+LIBOBJS= types.o event.o query.o reply.o general.o setup.o transmit.o parse.o
ALLOBJS= $(LIBOBJS) dtest.o
all: dtest