summaryrefslogtreecommitdiff
path: root/sources/Makefile.am
diff options
context:
space:
mode:
authorAndrew Shadura <andrewsh@debian.org>2015-12-14 21:11:35 +0100
committerAndrew Shadura <andrewsh@debian.org>2015-12-14 21:11:35 +0100
commitaebea90f7f457e3897b3e512f885b29728c7a7b8 (patch)
treebb4619432d50571ba4e9015bb070c7e3ee05fe86 /sources/Makefile.am
parent81dab8fa1fca2f8239414a001c9fd25c0850f486 (diff)
Apply patches.
Diffstat (limited to 'sources/Makefile.am')
-rw-r--r--sources/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/Makefile.am b/sources/Makefile.am
index 2881239..9f6dcc2 100644
--- a/sources/Makefile.am
+++ b/sources/Makefile.am
@@ -42,7 +42,7 @@ generated-stamp: $(API)
$(DLL): $(build_sources) generated-stamp
$(CSC) -nowarn:169 -unsafe -target:library $(GTK_SHARP_LIBS) \
- $(build_sources) generated/*.cs -out:$(DLL)
+ $(build_sources) generated/*/*.cs -out:$(DLL)
install-data-local:
echo "$(GACUTIL) /i $(DLL) /f $(GACUTIL_FLAGS)"; \