summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1edd14f..4a21364 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,7 +16,7 @@ ASSEMBLY_PC="appindicator3-sharp-0.1"
ASSEMBLY_SHORTNAME="appindicator3"
ASSEMBLY_TITLE="AppIndicator3#"
ASSEMBLY_VERSION="12.10.0"
-AC_SUBST([ACLOCAL_AMFLAGS], ["-I m4 \${ACLOCAL_FLAGS}"])
+AC_CONFIG_MACRO_DIR([m4])
AC_SUBST(ASSEMBLY_NAME)
AC_SUBST(ASSEMBLY_VERSION)
@@ -39,7 +39,7 @@ PKG_CHECK_MODULES(MONO_DEPENDENCY, mono >= 1.0, has_mono=true, has_mono=false)
if test "x$has_mono" = "xtrue"; then
1 AC_PATH_PROG(RUNTIME, mono, no)
- AC_PATH_PROG(CSC, gmcs, no)
+ AC_PATH_PROG(CSC, mcs, no)
LIB_PREFIX=.so
LIB_SUFFIX=
else