summaryrefslogtreecommitdiff
path: root/sources/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sources/Makefile.am')
-rw-r--r--sources/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/Makefile.am b/sources/Makefile.am
index 2881239..9f6dcc2 100644
--- a/sources/Makefile.am
+++ b/sources/Makefile.am
@@ -42,7 +42,7 @@ generated-stamp: $(API)
$(DLL): $(build_sources) generated-stamp
$(CSC) -nowarn:169 -unsafe -target:library $(GTK_SHARP_LIBS) \
- $(build_sources) generated/*.cs -out:$(DLL)
+ $(build_sources) generated/*/*.cs -out:$(DLL)
install-data-local:
echo "$(GACUTIL) /i $(DLL) /f $(GACUTIL_FLAGS)"; \