summaryrefslogtreecommitdiff
path: root/sources/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sources/Makefile.am')
-rw-r--r--sources/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/sources/Makefile.am b/sources/Makefile.am
index 2881239..50e0fe2 100644
--- a/sources/Makefile.am
+++ b/sources/Makefile.am
@@ -13,9 +13,9 @@ sources =
build_sources = AssemblyInfo.cs $(sources)
-CLEANFILES = $(DLL) generated-stamp generated/*.cs $(API)
+CLEANFILES = $(DLL) generated-stamp generated/*/*.cs $(API)
-DISTCLEANFILES = AssemblyInfo.cs $(DLLMAP)
+DISTCLEANFILES = AssemblyInfo.cs
noinst_DATA = $(DLL)
@@ -42,7 +42,7 @@ generated-stamp: $(API)
$(DLL): $(build_sources) generated-stamp
$(CSC) -nowarn:169 -unsafe -target:library $(GTK_SHARP_LIBS) \
- $(build_sources) generated/*.cs -out:$(DLL)
+ $(build_sources) generated/*/*.cs -out:$(DLL)
install-data-local:
echo "$(GACUTIL) /i $(DLL) /f $(GACUTIL_FLAGS)"; \