summaryrefslogtreecommitdiff
path: root/sources/glue/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sources/glue/Makefile.am')
-rw-r--r--sources/glue/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/sources/glue/Makefile.am b/sources/glue/Makefile.am
new file mode 100644
index 0000000..f1d14f0
--- /dev/null
+++ b/sources/glue/Makefile.am
@@ -0,0 +1,18 @@
+lib_LTLIBRARIES = libappindicator3sharpglue-12.10.0.la
+
+libappindicator3sharpglue_12_10_0_la_SOURCES =
+
+nodist_libappindicator3sharpglue_12_10_0_la_SOURCES = generated.c
+
+libappindicator3sharpglue_12_10_0_la_LDFLAGS = -module -avoid-version -no-undefined
+
+libappindicator3sharpglue_12_10_0_la_LIBADD = $(APPINDICATOR3_LIBS)
+
+INCLUDES = $(APPINDICATOR3_CFLAGS) -I$(top_srcdir)
+
+libappindicator3sharpglue.dll: $(libappindicator3sharpglue_12_10_0_la_OBJECTS) libappindicator3sharpglue.rc libappindicator3sharpglue.def
+ ./build-dll libappindicator3sharpglue $(VERSION)
+
+CLEANFILES = lib*.a lib*.dll
+
+EXTRA_DIST =