summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlfred E. Heggestad <aeh@db.org>2015-10-19 10:04:47 +0200
committerAlfred E. Heggestad <aeh@db.org>2015-10-19 10:04:47 +0200
commit17e01997adb1985b1fd2847e9d7e2cfc88efb18e (patch)
tree795737c8e86b52531142ad8a7213d03792b03894
parent657ed8f21969a603880abca2766f1e73906f8c81 (diff)
fix ccheck warnings
-rw-r--r--mk/modules.mk3
-rw-r--r--modules/gst_video/module.mk3
2 files changed, 4 insertions, 2 deletions
diff --git a/mk/modules.mk b/mk/modules.mk
index 8973166..0322d64 100644
--- a/mk/modules.mk
+++ b/mk/modules.mk
@@ -102,7 +102,8 @@ USE_GSM := $(shell [ -f $(SYSROOT)/include/gsm.h ] || \
[ -f $(SYSROOT)/local/include/gsm/gsm.h ] && echo "yes")
USE_GST := $(shell pkg-config --exists gstreamer-0.10 && echo "yes")
USE_GST1 := $(shell pkg-config --exists gstreamer-1.0 && echo "yes")
-USE_GST_VIDEO := $(shell pkg-config --exists gstreamer-0.10 gstreamer-app-0.10 \
+USE_GST_VIDEO := \
+ $(shell pkg-config --exists gstreamer-0.10 gstreamer-app-0.10 \
&& echo "yes")
USE_GST_VIDEO1 := $(shell pkg-config --exists gstreamer-1.0 gstreamer-app-1.0 \
&& echo "yes")
diff --git a/modules/gst_video/module.mk b/modules/gst_video/module.mk
index ed9c31a..1a2a81d 100644
--- a/modules/gst_video/module.mk
+++ b/modules/gst_video/module.mk
@@ -7,6 +7,7 @@
MOD := gst_video
$(MOD)_SRCS += gst_video.c h264.c encode.c sdp.c
$(MOD)_LFLAGS += $(shell pkg-config --libs gstreamer-0.10 gstreamer-app-0.10)
-$(MOD)_CFLAGS += $(shell pkg-config --cflags gstreamer-0.10 gstreamer-app-0.10)
+$(MOD)_CFLAGS += \
+ $(shell pkg-config --cflags gstreamer-0.10 gstreamer-app-0.10)
include mk/mod.mk