summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAlfred E. Heggestad <aeh@db.org>2015-07-19 02:47:58 +0200
committerAlfred E. Heggestad <aeh@db.org>2015-07-19 02:47:58 +0200
commitbf9a477a0fc1ab83690a2083a02708e85224b3c1 (patch)
treeaeeca63323b6e233d9cf1bf0accea04f5aa887e2 /Makefile
parent9bb2448da92f476eb82cc0d70c712d9f3abf06ac (diff)
test: use CXX as linker
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 6c8119b..fbc5234 100644
--- a/Makefile
+++ b/Makefile
@@ -202,7 +202,7 @@ test: $(TEST_BIN)
$(TEST_BIN): $(STATICLIB) $(TEST_OBJS)
@echo " LD $@"
- @$(LD) $(LFLAGS) $(TEST_OBJS) \
+ @$(CXX) $(LFLAGS) $(TEST_OBJS) \
-L$(LIBRE_SO) -L. \
-l$(PROJECT) -lre $(LIBS) -o $@