summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorAlfred E. Heggestad <aeh@db.org>2014-06-18 23:09:46 +0200
committerAlfred E. Heggestad <aeh@db.org>2014-06-18 23:09:46 +0200
commit5b5eb4e1000ab9f941904a2b9cdae2965f880d89 (patch)
tree57c2473a8789804ed30dd8b6927bd418d7e7ecba /debian
parent0ae450a912a16c2649c3d7e903828f2013af081c (diff)
dtls_srtp: use DTLS-api from libre v0.4.9
for the dtls_srtp module to compile, you now need libre v0.4.9 or later. also added note about dependency to libre v0.4.9 in README and Debian file
Diffstat (limited to 'debian')
-rw-r--r--debian/control4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/control b/debian/control
index 51071ac..23ea9d3 100644
--- a/debian/control
+++ b/debian/control
@@ -3,12 +3,12 @@ Section: comm
Priority: optional
Maintainer: Alfred E. Heggestad <aeh@db.org>
Standards-Version: 3.9.5
-Build-Depends: debhelper (>= 9.20120311), librem-dev (>= 0.4.5), libre-dev (>= 0.4.8), libasound2-dev, libavformat-dev, libavdevice-dev
+Build-Depends: debhelper (>= 9.20120311), librem-dev (>= 0.4.5), libre-dev (>= 0.4.9), libasound2-dev, libavformat-dev, libavdevice-dev
Homepage: http://www.creytiv.com/
Package: baresip
Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}, librem (>= 0.4.5), libre (>= 0.4.8)
+Depends: ${shlibs:Depends}, ${misc:Depends}, librem (>= 0.4.5), libre (>= 0.4.9)
Description: Modular SIP User-Agent with audio and video support
Design goals:
.