summaryrefslogtreecommitdiff
path: root/mk/modules.mk
diff options
context:
space:
mode:
authorjungle-boogie <sean@jungleboogie.me>2016-12-27 09:43:26 -0800
committerAlfred E. Heggestad <alfred.heggestad@gmail.com>2016-12-27 18:43:26 +0100
commit200dc84f9e1b15076e814b3090642d1871c86f51 (patch)
tree0eb06cf9bd7cfb0b60b9772f4abe86307402be64 /mk/modules.mk
parent20838c935a9ecb2c94ab628439f4bf13ea8e3053 (diff)
add test for sndfile on *BSD. (#194)
Diffstat (limited to 'mk/modules.mk')
-rw-r--r--mk/modules.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/mk/modules.mk b/mk/modules.mk
index 73cb8d5..12c4888 100644
--- a/mk/modules.mk
+++ b/mk/modules.mk
@@ -148,7 +148,8 @@ USE_SILK := $(shell [ -f $(SYSROOT)/include/silk/SKP_Silk_SDK_API.h ] || \
[ -f $(SYSROOT_ALT)/include/silk/SKP_Silk_SDK_API.h ] || \
[ -f $(SYSROOT)/local/include/silk/SKP_Silk_SDK_API.h ] && echo "yes")
USE_SNDFILE := $(shell [ -f $(SYSROOT)/include/sndfile.h ] || \
- [ -f $(SYSROOT_ALT)/include/sndfile.h ] && echo "yes")
+ [ -f $(SYSROOT_ALT)/include/sndfile.h ] || \
+ [ -f $(SYSROOT_ALT)/usr/local/include/sndfile.h ] && echo "yes")
USE_STDIO := $(shell [ -f $(SYSROOT)/include/termios.h ] && echo "yes")
HAVE_SPEEXDSP := $(shell \
[ -f $(SYSROOT)/local/lib/libspeexdsp$(LIB_SUFFIX) ] || \