summaryrefslogtreecommitdiff
path: root/modules/gst1
diff options
context:
space:
mode:
authorAlfred E. Heggestad <aeh@db.org>2015-10-12 20:44:36 +0200
committerAlfred E. Heggestad <aeh@db.org>2015-10-12 20:44:36 +0200
commitd9d9fa6125d95af9947478f14f70b20a4c50719e (patch)
tree1c6369d88b00e4c919aaa448ee9be00de3af96c2 /modules/gst1
parente82485c88c082e96343d7cc72f955e0ccbd64a4e (diff)
Revert "Get rid of VAR += `pkg-config ...` idiom"
This reverts commit 3e4957cbf3342fc90fb5578125cb492a12e84cd4.
Diffstat (limited to 'modules/gst1')
-rw-r--r--modules/gst1/module.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/gst1/module.mk b/modules/gst1/module.mk
index e9fad39..e79a9b7 100644
--- a/modules/gst1/module.mk
+++ b/modules/gst1/module.mk
@@ -6,8 +6,8 @@
MOD := gst1
$(MOD)_SRCS += gst.c
-$(MOD)_LFLAGS != pkg-config --libs gstreamer-1.0
-$(MOD)_CFLAGS != pkg-config --cflags gstreamer-1.0
+$(MOD)_LFLAGS += `pkg-config --libs gstreamer-1.0`
+$(MOD)_CFLAGS += `pkg-config --cflags gstreamer-1.0`
$(MOD)_CFLAGS += -Wno-cast-align
include mk/mod.mk