summaryrefslogtreecommitdiff
path: root/modules/pulse/module.mk
diff options
context:
space:
mode:
authorAlfred E. Heggestad <aeh@db.org>2016-06-11 21:02:12 +0200
committerGitHub <noreply@github.com>2016-06-11 21:02:12 +0200
commitc02880777a5eafbcc57949928bfb2ac50c3c00b8 (patch)
tree7f6bfbd8d578bb7e4e2565b085a31b3b1693e6d3 /modules/pulse/module.mk
parent90a65c8be70ef7ccca5fee3026e76b0384643657 (diff)
parent9eef4975c5f79a96e6cfe287b919ad707a47e87f (diff)
Merge pull request #142 from alfredh/pulse
Pulse
Diffstat (limited to 'modules/pulse/module.mk')
-rw-r--r--modules/pulse/module.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/modules/pulse/module.mk b/modules/pulse/module.mk
new file mode 100644
index 0000000..d5f7698
--- /dev/null
+++ b/modules/pulse/module.mk
@@ -0,0 +1,14 @@
+#
+# module.mk
+#
+# Copyright (C) 2010 - 2016 Creytiv.com
+#
+
+MOD := pulse
+$(MOD)_SRCS += pulse.c
+$(MOD)_SRCS += player.c
+$(MOD)_SRCS += recorder.c
+$(MOD)_LFLAGS += $(shell pkg-config --libs libpulse-simple)
+$(MOD)_CFLAGS += $(shell pkg-config --cflags libpulse-simple)
+
+include mk/mod.mk