summaryrefslogtreecommitdiff
path: root/modules
diff options
context:
space:
mode:
authorAlfred E. Heggestad <aeh@db.org>2015-10-19 10:04:47 +0200
committerAlfred E. Heggestad <aeh@db.org>2015-10-19 10:04:47 +0200
commit17e01997adb1985b1fd2847e9d7e2cfc88efb18e (patch)
tree795737c8e86b52531142ad8a7213d03792b03894 /modules
parent657ed8f21969a603880abca2766f1e73906f8c81 (diff)
fix ccheck warnings
Diffstat (limited to 'modules')
-rw-r--r--modules/gst_video/module.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/modules/gst_video/module.mk b/modules/gst_video/module.mk
index ed9c31a..1a2a81d 100644
--- a/modules/gst_video/module.mk
+++ b/modules/gst_video/module.mk
@@ -7,6 +7,7 @@
MOD := gst_video
$(MOD)_SRCS += gst_video.c h264.c encode.c sdp.c
$(MOD)_LFLAGS += $(shell pkg-config --libs gstreamer-0.10 gstreamer-app-0.10)
-$(MOD)_CFLAGS += $(shell pkg-config --cflags gstreamer-0.10 gstreamer-app-0.10)
+$(MOD)_CFLAGS += \
+ $(shell pkg-config --cflags gstreamer-0.10 gstreamer-app-0.10)
include mk/mod.mk