summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index d101615..0898bad 100644
--- a/Makefile
+++ b/Makefile
@@ -58,6 +58,12 @@ ifeq ($(OS),win32)
STATIC := yes
endif
+ifeq ($(OS),freebsd)
+ifneq ($(SYSROOT),)
+CFLAGS += -I$(SYSROOT)/local/include
+endif
+endif
+
# Optional dependencies
ifneq ($(USE_VIDEO),)