summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index dcc7ffb..c31eec7 100644
--- a/Makefile
+++ b/Makefile
@@ -239,3 +239,7 @@ src/static.c: $(BUILD) Makefile $(APP_MK) $(MOD_MK)
done
@echo " NULL" >> $@
@echo "};" >> $@
+
+git_release:
+ git archive --format=tar --prefix=$(PROJECT)-$(VERSION)/ v$(VERSION) \
+ | gzip > $(PROJECT)-$(VERSION).tar.gz