summaryrefslogtreecommitdiff
path: root/mk/modules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'mk/modules.mk')
-rw-r--r--mk/modules.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/mk/modules.mk b/mk/modules.mk
index 8973166..0322d64 100644
--- a/mk/modules.mk
+++ b/mk/modules.mk
@@ -102,7 +102,8 @@ USE_GSM := $(shell [ -f $(SYSROOT)/include/gsm.h ] || \
[ -f $(SYSROOT)/local/include/gsm/gsm.h ] && echo "yes")
USE_GST := $(shell pkg-config --exists gstreamer-0.10 && echo "yes")
USE_GST1 := $(shell pkg-config --exists gstreamer-1.0 && echo "yes")
-USE_GST_VIDEO := $(shell pkg-config --exists gstreamer-0.10 gstreamer-app-0.10 \
+USE_GST_VIDEO := \
+ $(shell pkg-config --exists gstreamer-0.10 gstreamer-app-0.10 \
&& echo "yes")
USE_GST_VIDEO1 := $(shell pkg-config --exists gstreamer-1.0 gstreamer-app-1.0 \
&& echo "yes")