summaryrefslogtreecommitdiff
path: root/mk/modules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'mk/modules.mk')
-rw-r--r--mk/modules.mk7
1 files changed, 1 insertions, 6 deletions
diff --git a/mk/modules.mk b/mk/modules.mk
index db0a5a0..242299c 100644
--- a/mk/modules.mk
+++ b/mk/modules.mk
@@ -187,6 +187,7 @@ USE_QTCAPTURE := yes
endif
ifeq ($(OS),linux)
USE_EVDEV := $(shell [ -f $(SYSROOT)/include/linux/input.h ] && echo "yes")
+MODULES += dtmfio
endif
ifeq ($(OS),win32)
USE_WINWAVE := yes
@@ -347,9 +348,3 @@ endif
ifneq ($(USE_X11),)
MODULES += x11 x11grab
endif
-
-ifeq ($(OS),linux)
-MODULES += dtmfio
-endif
-
-