summaryrefslogtreecommitdiff
path: root/mk
diff options
context:
space:
mode:
Diffstat (limited to 'mk')
-rw-r--r--mk/modules.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/mk/modules.mk b/mk/modules.mk
index 73cb8d5..12c4888 100644
--- a/mk/modules.mk
+++ b/mk/modules.mk
@@ -148,7 +148,8 @@ USE_SILK := $(shell [ -f $(SYSROOT)/include/silk/SKP_Silk_SDK_API.h ] || \
[ -f $(SYSROOT_ALT)/include/silk/SKP_Silk_SDK_API.h ] || \
[ -f $(SYSROOT)/local/include/silk/SKP_Silk_SDK_API.h ] && echo "yes")
USE_SNDFILE := $(shell [ -f $(SYSROOT)/include/sndfile.h ] || \
- [ -f $(SYSROOT_ALT)/include/sndfile.h ] && echo "yes")
+ [ -f $(SYSROOT_ALT)/include/sndfile.h ] || \
+ [ -f $(SYSROOT_ALT)/usr/local/include/sndfile.h ] && echo "yes")
USE_STDIO := $(shell [ -f $(SYSROOT)/include/termios.h ] && echo "yes")
HAVE_SPEEXDSP := $(shell \
[ -f $(SYSROOT)/local/lib/libspeexdsp$(LIB_SUFFIX) ] || \