summaryrefslogtreecommitdiff
path: root/modules/gst_video/module.mk
diff options
context:
space:
mode:
Diffstat (limited to 'modules/gst_video/module.mk')
-rw-r--r--modules/gst_video/module.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/modules/gst_video/module.mk b/modules/gst_video/module.mk
index ed9c31a..1a2a81d 100644
--- a/modules/gst_video/module.mk
+++ b/modules/gst_video/module.mk
@@ -7,6 +7,7 @@
MOD := gst_video
$(MOD)_SRCS += gst_video.c h264.c encode.c sdp.c
$(MOD)_LFLAGS += $(shell pkg-config --libs gstreamer-0.10 gstreamer-app-0.10)
-$(MOD)_CFLAGS += $(shell pkg-config --cflags gstreamer-0.10 gstreamer-app-0.10)
+$(MOD)_CFLAGS += \
+ $(shell pkg-config --cflags gstreamer-0.10 gstreamer-app-0.10)
include mk/mod.mk