summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 4 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index fa6408b..ee09297 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,13 +1,15 @@
#!/usr/bin/make -f
# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
+export DH_VERBOSE=1
# Hardening
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+DPKG_EXPORT_BUILDFLAGS = 1
+include /usr/share/dpkg/buildflags.mk
%:
- dh $@ -Scmake --parallel
+ dh $@ -Scmake
override_dh_auto_test:
echo "Skip dh_auto_test because the tests rely on a display which is not there"