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Abstract

BibleTime is a completely free Bible study program. The program's user interface is built with Qt framework, which
makes it run on several operating systems including Linux, Windows, FreeBSD and Mac OS X. The software uses the
SWORD programming library to work with over 200 free Bible texts, commentaries, dictionaries and books provided
by the Crosswire Bible Society.

The BibleTime Handbook is distributed with the BibleTime study program.



iii

Table of Contents
1. Johdanto ........................................................................................................................  1

Tietoja BibleTime:stä ..................................................................................................  1
Saatavana olevat tehtävät .....................................................................................  1
Motivaatiota ......................................................................................................  1

2. BibleTimen käynnistys ..................................................................................................... 2
Kuinka BibleTime käynnistetään ...................................................................................  2

BibleTimen käynnistys ........................................................................................  2
Käynnistyksen säätäminen ....................................................................................  2

Starting BibleTime for the first time ..............................................................................  2
3. Ohjelman toiminto ..........................................................................................................  3

Yleiskatsaus ohjelmaan ................................................................................................  3
BibleTimen osa sovellusikkuna .....................................................................................  3

Kirjahylly ..........................................................................................................  3
Suurennuslasi .....................................................................................................  4
Työpöytä ...........................................................................................................  4

Etsintä teoksista .........................................................................................................  5
Tekstin haku avoimessa lukuikkunassa ...................................................................  5
Etsi-ikkunaan pääsy ............................................................................................  5
Etsinnän asetukset ..............................................................................................  6
Etsinnän tulokset ................................................................................................  7

Kirjahyllyn hallinta .....................................................................................................  8
Kirjahyllyn polun/polkujen asetus ..........................................................................  8
Asenna/päivitä teos/teoksia ...................................................................................  8
Poista teos/teoksia ..............................................................................................  9
Etsii indeksejä .................................................................................................... 9

Vienti ja tulostus ........................................................................................................  9
4. BibleTime:n asetukset ....................................................................................................  10

Configure BibleTime Dialog .......................................................................................  10
Display ..........................................................................................................  10
Desk ..............................................................................................................  10
Languages ......................................................................................................  10
Shortcuts ........................................................................................................  12

5. Viittaus .......................................................................................................................  14
Päävalikon käyttöopas ...............................................................................................  14

File ...............................................................................................................  14
View .............................................................................................................  14
Search ...........................................................................................................  15
Window .........................................................................................................  15
Settings ..........................................................................................................  16
Help ..............................................................................................................  16

Works reference .......................................................................................................  17
......................................................................................................................  17

Shortcuts index .........................................................................................................  18



iv

List of Tables
3.1. Search Types ...............................................................................................................  7
4.1. Unicode-kirjasimet ......................................................................................................  12



1

Chapter 1. Johdanto
Tietoja BibleTime:stä

BibleTime is a Bible study tool with support for different types of texts and languages. Even large amounts
of works modules are easy to install and manage. It is built on the SWORD [http://www.crosswire.org/
sword/] library, which provides the back-end functionality for BibleTime, such as viewing Bible text,
searching etc. SWORD is the flagship product of the Crosswire Bible Society [http://www.crosswire.org].

BibleTime is designed to be used with works encoded in one of the formats supported by the SWORD
project. Complete information on the supported document formats can be found in the  developers section
[http://www.crosswire.org/sword/develop/index.jsp] of the SWORD Project, Crosswire Bible Society.

Saatavana olevat tehtävät
Over 200 documents in 50 languages are available from the Crosswire Bible Society [http://
www.crosswire.org]. These include:

Raamattuja The full Bible text, with optional things like Strong's Numbers, head-
ings and/or footnotes in the text. Bibles are available in many lan-
guages, and include not only modern versions, but also ancient texts
like the Codex Leningradensis ("WLC", Hebrew), and the Septuagint
("LXX", Greek). This is the most advanced section in the library of
the SWORD project.

Kirjat Tarjollaolevat kirjat sisältävät teokset "Imitation of Christ", "Enuma
Elish", ja "Josephus: The Complete Works"

Kommentaareja Commentaries available include classics like John Wesley's "Notes
on the Bible", Matthew Henry's commentary and Luther's "Commen-
tary on Galatians." With the Personal commentary you can  record
your own personal notes to sections of the Bible.

Päivittäiset hartaukset Monet ihmiset pitävät arvossa päivän Sanaa. Saatavillaolevat teokset
sisältävät Daily Light Daily Pathilla, ja Losungenin.

Sanakirjat Lexicons available include: Robinson's Morphological Analysis
Codes, and the International Standard Bible Encyclopaedia. Dictio-
naries available include Strong's Hebrew Bible Dictionary, Strong's
Greek Bible Dictionary, Webster's Revised Unabridged Dictionary
of the English Language 1913, Nave's Topical Bible.

Motivaatiota
Halumme on palvella Jumalaa ja teemme osamme auttaaksemme muita Jumalasuhteen kasvussa.
Yritämme päästä siihen tehokkaalla, laadukkaalla ohjelmalla, ja vielä tehdä siitä yksinkertainen ja opasta-
va käytössä. Meidän halumme on, että Jumalaa ylistettäisiin, sillä hän on kaikkien hyvien asioiden lähde.

Jokainen hyvä anti ja jokainen täydellinen lahja tulee ylhäältä, taivaan tähtien Isältä,
jonka luona ei mikään muutu, ei valo vaihdu varjoksi.

—Jaak 1:17, NASB

Jumala siunatkoon sinua käyttäessäsi tätä ohjelmaa.

http://www.crosswire.org/sword/
http://www.crosswire.org/sword/
http://www.crosswire.org/sword/
http://www.crosswire.org
http://www.crosswire.org
http://www.crosswire.org/sword/develop/index.jsp
http://www.crosswire.org/sword/develop/index.jsp
http://www.crosswire.org
http://www.crosswire.org
http://www.crosswire.org
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Chapter 2. BibleTimen käynnistys
Kuinka BibleTime käynnistetään

BibleTimen käynnistys
BibleTime is an executable file that is integrated with the desktop. You can launch BibleTime from the
Start Menu with this icon:

BibleTime can also be launched from a terminal command prompt. To launch BibleTime, open a terminal
window and type:

bibletime

Käynnistyksen säätäminen
From a terminal you can use BibleTime to open a random verse in the default bible:

bibletime --open-default-bible "<random>"

To open at a given passage like John 3:16, use:

bibletime --open-default-bible "Joh 3:16"

You can also use booknames in your current bookname language.

Starting BibleTime for the first time
If you are starting BibleTime for the first time, you will want to configure the following options, available
under the Settings menu bar.

Configure BibleTime dialog Räätälöi BibleTimen.Tässä ikkunassa voit tehdä BibleTime:stä sel-
laisen kuin haluat. Katso linkistä yksityiskohtainen kuvaus lisää ti-
etoa tästä ikkunasta.

Bookshelf Manager Modifies your Bookshelf. This dialog lets you modify your Book-
shelf, add or delete works from your system. It will only be shown
if no default Bookshelf can be found. Please see The Bookshelf
Manager section for further details. If you start off with an empty
Bookshelf, it will be helpful to install at least one Bible, Commen-
tary, Lexicon and one Book to get to know BibleTime's basic fea-
tures quickly. You can do this by clicking on the Refresh button.
You will be presented with a list of works that are available from
the Crosswire Bible Society
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Chapter 3. Ohjelman toiminto
Yleiskatsaus ohjelmaan

This is what a typical BibleTime session looks like:

You can easily see the different parts of the application. The top left window is used to open installed
works in the Bookshelf tab, and with the Bookmarks tab you can manage your bookmarks. The little "Mag"
window below the Bookshelf is used to display extra information that is embedded in documents. When
you move your mouse over a footnote marker, for example, then the Mag will display the actual content
of the footnote. The toolbar gives you quick access to important functions, and the Desk on the right side
is where you do your real work.

Jatkakaamme katsomalla sovelluksen eri osia erikseen.

BibleTimen osa sovellusikkuna

Kirjahylly
Kirjahyllyn kaikkien asennettujen teosten luettelo, lajiteltu kategorioittain ja kielien mukaan. Se sisältää
kategorian "Kirjanmerkit". Sinne voit tallentaa ja hakea omia kirjanmerkkejäsi.

Lukutehtäviä

Avataksesi teoksen kirjahyllystä lukemista varten, napsauta yksinkertaisestivasenta hiiren nappia halu-
tussa kategoriassa (Raamatut, kommentaarit, sanakirjat, kirjat, hartauskirjat tai sanastot) näyttääksesi sen
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sisällön. Sitten napsauta yksinkertaisesti yhtä teosta avataksesi sen lukemista varten. Lukuikkuna ilmestyy
työpöydälle.

If you are reading a certain work, and want to open another work at the passage you are reading, you can
use a shortcut. Simply click with the left mouse button on the verse/passage reference (pointer changes
to hand) and drag it to the Bookshelf. Drop it on the work you want to open, and it will be opened for
reading at the specified location. You can also drag a verse reference into an existing read window, then
it will jump to the specified location.

Tehtävien lisätiedot

If you click with the right mouse button on the symbol of a work, you will see a menu with additional entries
that are relevant for this work. "About this work" opens a window with lots of interesting information
about the selected work. "Unlock this work" opens a small dialog for encrypted documents, where you
can enter the unlock key to access the work. For additional information on locked works, please see the
Locked Modules [http://www.crosswire.org/sword/modules/aboutlocked.jsp] page on the Crosswire Bible
Society web site.

Etsintä teoksista

You can search in a work by clicking with the right mouse button on its symbol and selecting "Search in
work(s)". By pressing Shift and clicking on other works you can select more than one. Then follow the
same procedure to open the search dialog. You will be searching in all of these documents. A complete
description of the operation of the search features can be found on the Searching in Works section.

Kirjanmerkkityöskentely

Tip

Raahaa & pudota tehtävä tähän
Click with the right mouse button on the bookmark category of the bookshelf and select "Create new folder"
to create a new bookmark subfolder. You can use normal drag & drop functions to drag verse references
from read windows or search results to the bookmark folder, and to rearrange bookmarks between folders.

You can also import bookmarks from other people or export bookmarks to share them. To do this, open the
context menu of the bookmark folder as described above, and select "Export bookmarks". This will bring
up a dialog box for you to save the bookmark collection. You can import bookmarks in a similar way.

You can also click with the right on folders and bookmarks to change their names and descriptions.

Suurennuslasi
This little window in the lower left corner of the BibleTime window is purely passive. Whenever your
mouse cursor is located over some text with additional information (e.g., Strong's numbers), then this
additional information will be displayed in the Mag, and not in the text itself. Just try it out.

Työpöytä
The Desk is where the real work with BibleTime takes place. Here you can open works from the Bookshelf,
read them, search in them, and even save your annotations in the personal commentary module (see below).

Lukutehtäviä

As we have already seen, you can open works for reading simply by clicking on their symbol in the
Bookshelf. A read window will open in the Desk's area. Every read window has a toolbar. There you can

http://www.crosswire.org/sword/modules/aboutlocked.jsp
http://www.crosswire.org/sword/modules/aboutlocked.jsp
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find tools to navigate in the work that this read window is connected to, as well as history buttons like the
ones that you know from your browser.

Lukuikkunan sijoitus

Of course, you can open multiple works at the same time. There are several possibilities for arranging the
read windows on the desk. Please have a look at the entry Window in the main menu. There you can see
that you can either control the placement of the read windows completely yourself, or have BibleTime
handle the placement automatically. To achieve this, you have to select one of the automatic placement
modes available at Window → Arrangement mode. Just try it out, it's simple and works.

Muokkaa omaa kommentaariasi

To be able to store your own comments about parts of the Bible, you have install a certain work from
the library of the Crosswire Bible Society [http://www.crosswire.org]. This work is called "Personal com-
mentary".

If you open the personal commentary by clicking on its symbol in the Bookshelf with a left mouse button,
it opens in read mode. You will not be able to edit it in this mode. Should you wish to write annotations
into the personal commentary, you have to open it with the right mouse button and then select Edit this
work and then either Plain text(source code editor) or HTML(basic gui wysiwyg editor).

Tip

If Edit this work is deactivated, please check if you have write permission for the files of the
personal commentary.

Tip

Vedä ja pudota toimii tässä. Pudota jakeen viite ja jakeen teksti lisätään.

Etsintä teoksista

Tekstin haku avoimessa lukuikkunassa
You can look for a word or phrase in the open read window (e.g. the chapter of a bible that you're reading)
just like you are used to from other programs. This function can be reached either by clicking with the
right mouse button and selecting Find..., or by using the shortcut CtrlF. Read on to learn how you can
search in entire works.

Etsi-ikkunaan pääsy
You can search in a work by clicking with the right mouse button on its symbol in the Bookshelf and
selecting Search in work(s). By holding Shift or Ctrl and clicking on other work's names you can select
more than one. Then follow the same procedure to open the search dialog. You will be searching in all
of these works at the same time.

You can also access the search dialog by clicking on Search from the main menu, and selecting the ap-
propriate entry.

Kolmas mahdollisuus aloittaa hakuja on napsauttaa hiirellä hakusymbolia avoimessa lukuikkunassa.

http://www.crosswire.org
http://www.crosswire.org
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Etsinnän asetukset

Tehtävien valinta

At the top of the options tab you will find Choose(works). If you would like to search in multiple works,
click on this button and you will be offered a menu where you can select the works you want to search in.

Hakualueiden käyttäminen

You can narrow the scope of your search to certain parts of the Bible by selecting one of the predefined
scopes from the list in Search scope. You can define your own search ranges by clicking the Setup ranges
button.

Perushaun syntaksiohje

Enter the search phrase separated by spaces. By default the search function will return results that match
all the words. If you want to find any of the words entered, select the Some words button. If you want
to perform a more complex search, select the Free button. You can see examples of searches by clicking
on full syntax.

You can use wildcards: '*' matches any number of characters, while '?' will match any single character.
The use of brackets allows you to group your search terms, e.g. '(Jesus OR spirit) AND God'.
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To search text other than the main text, enter the text type followed by ':', and then the search term. Refer
to the table below for examples.

Available text types:

Table 3.1. Search Types

Etuliite Merkitys Example

otsikko: etsii otsikoita heading:Jesus

alaviite: etsii alaviitteitä footnote:Moses

vahvennos: etsii Strongin numeroita strong:G535

muoto: etsii mofologisia koodeja morph:N-GSM

Tip

You can right click on an installed work and select About to find which of the above search criteria
may work for you. Not all works have the built in features for performing this type of search.

BibleTime uses the Lucene search engine to perform your searches. It has many advanced features, and
you can read more about it here:  http://lucene.apache.org/java/docs/index.html [http://lucene.apache.org/
java/docs/index.html].

Etsinnän tulokset

Here you can see how many instances of the search string were found, sorted by works. Clicking on a
work with the right mouse button allows you to copy, save, or print all verses that were found in a certain
work at once. This also works when you click on one or more of the references to copy, save or print them.
Clicking on a particular reference opens that verse up in context in the preview window below.

Tip

Vedä viite ja pudota se teoksen symboliin kirjahyllyssä avataksesi teoksen lukuikkunaan sen ja-
keen kohdalta.

Tip

Vedä viite ja pudota se avoimeen lukuikkunaan ja lukukohta hyppää sen jakeen kohdalle.

Tip

Valitse viitteet ja vedä ne kirjahyllyyn luodaksesi kirjanmerkkejä.

Etsintätulosten analysointi

Click on Search analysis to open the search analysis display. This gives a simple graphic analysis of the
number of instances the search string was found in each book of the Bible, and you can also save the
analysis.

http://lucene.apache.org/java/docs/index.html
http://lucene.apache.org/java/docs/index.html
http://lucene.apache.org/java/docs/index.html
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Kirjahyllyn hallinta
The Bookshelf Manager is a tool to manage your Bookshelf. You can install new works to your Bookshelf,
and update or remove existing works from your Bookshelf. Access it by clicking Settings → Bookshelf
Manager in the main menu.

Tip

If this is the first time you are starting BibleTime, click on the Refresh button to see a list of works
provided by the Crosswire Bible Society.

Kirjahyllyn polun/polkujen asetus
Here you can specify where BibleTime may store your Bookshelf on the hard drive. You can even store
it in multiple directories. The default is "~/.sword/" on *nix and "C:\Documents and Settings\All Users
\Application Data\Sword" for Windows.

Tip

If you have a sword CD, but do not want to install all the works on the hard disk, but use them
directly from the CD, then you can add the path to the CD as one of your bookshelf paths. When
you start BibleTime, it will show all works on the CD if it is present.

Asenna/päivitä teos/teoksia
With this facility, you can connect to a repository of works (called "library"), and transfer one or more
works to your local Bookshelf. These libraries may be local (e.g. a SWORD CD), or remote (e.g.
Crosswire's online repository of SWORD modules, or another site offering SWORD modules). You can
install other sources by clicking on Get list... when you have New Installation Source dialog open. You
can manage your libraries with Add library and Delete library.
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To begin the installation or update process, select a library you want to connect to and a local Bookshelf
path to install the work(s) to. Then click on Connect to library. BibleTime will scan the contents of the
library and present you with a list of works that you can add to your Bookshelf, or that you already have
installed but are available in a new version in the library, and thus can be updated. Then you can mark
all works that you want to install or update, and click on Install works. They will then be transferred to
your Bookshelf.

Poista teos/teoksia
Tämä valmius mahdollistaa yhden tai useamman teoksen poiston kirjahyllystä lisätäksesi vapaata levytilan
määrää. Yksinkertaisesti merkitse teokset ja napsauta Poista teokset.

Etsii indeksejä
Tämä mahdollistaa uusien hakuindeksien luonnin ja poistettujen teosten orvoiksi tulleet indeksitiedos-
tostojen siivoamisen.

Tip
If you are having problems with your search function, visit this feature.

Vienti ja tulostus
In many places, you can open a context menu by clicking with the right mouse button. Depending on
context, it will allow you to Select, Copy (to clipboard), Save or Print text. This works for example in the
read windows, when you click on the normal text or the verse reference, or in the search result page when
you click on a work or one or more verse references. It is pretty straightforward, so just try it out.

Printing from BibleTime is rather basic and is intended as a utility. If you are composing a document or
presentation containing text from BibleTime works, we suggest that you use one of the presentation or
editing tools on your system to format your document, rather than printing from BibleTime directly.
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Chapter 4. BibleTime:n asetukset
Tässä osiossa on yleiskuvaus, kuinka BibleTime:n asetuksia asetetaan. Ohjelmassa tämä löytyy päävalikon
Asetukset -kohdasta.

Configure BibleTime Dialog
BibleTime käyttöliittymä voidaan muokata monella tavalla tarpeittesi mukaan. Pääset asetusikkunaan val-
itsemalla Asetukset Aseta BibleTime.

Display

Käynnistyskäyttäytymistä voidaan säätää. Valitse seuraavista valinnoista:

• Näytä aloituskuva

Näyttömallit määrittelevät tekstin renderöinnin (värit, koko jne.). Saatavana on erilaisia sisäänrakennettuja
mallipohjia. Jos valitset yhden sellaisen, näet esikatselukuvan oikealla paneelissa.

Desk

Many features provided by the SWORD backend can now be customized in BibleTime. These features
are documented right in the dialog. You also have the possibility to specify standard works that should be
used when no specific work is specified in a reference. An example: The standard Bible is used to display
the content of cross references in the Bible. When you hover over them, the Mag will show the content
of the verses referred to, according to the standard Bible you specified. With the use of text filters, you
can control the appearance of the text.

Languages

Tässä voit määritellä, mitä kieltä käytetään kirjojen nimissä. Aseta tämä äidinkieleksesi, jos se on saatavil-
la. Silloin tunnet olosi kotoisaksi.

By default, BibleTime uses the default system display font. You can override this font if necessary. Some
languages require special fonts to be displayed correctly, and this dialog allows you to specify a custom
font for each language.
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Valintaikkuna - Kirjasimet.

BibleTime can now use all supported fonts. As long as the works you are interested in display correctly
nothing needs to be done here. If a work only displays as a series of question marks (??????) or empty
boxes, then you know that the standard display font does not contain the characters used in this work.

To correct this, choose this work's language from the drop down menu. Select the use custom font check-
box. Now select a font. For example, a font that supports many languages is Code2000. If no installed font
can display the work you are interested in, try installing the localization package for that language.

Kirjasimien asennus

Detailed font installation instructions are outside the scope of this handbook. For further informa-
tion you might want to refer to the  Unicode HOWTO [http://www.linux.org/docs/ldp/howto/Uni-
code-HOWTO-2.html].

Tip

Jos käytät pientä kirjasinta kuten Clearlyu (noin 22kb), BibleTime on nopeampi kuin suurilla
kirjasimilla kuten Bitstream Cyberbit® (noin 12Mb).

Kirjasimien hankinta

Kirjasimia voi hankkia lukuisasta joukosta lähteitä:

• Your *nix distribution.

http://www.linux.org/docs/ldp/howto/Unicode-HOWTO-2.html
http://www.linux.org/docs/ldp/howto/Unicode-HOWTO-2.html
http://www.linux.org/docs/ldp/howto/Unicode-HOWTO-2.html
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• Distribuutiosi lokalisointipaketit.

• An existing Microsoft Windows® installation on the same computer.

• Kirjasinkokoelma, sellainen kuin on saatavilla Adobella tai Bitstreamilla.

• Online kirjasinkokoelmat.

Unicode-kirjasimet tarjoavat enemmän merkkejä kuin muut kirjasimet, ja osa niistä kirjasimista on
saatavilla ilmaiseksi. Mikään saatavillaoleva kirjasin ei sisällä kaikkia Unicode-standardin määrittelemiä
merkkejä. Sinun tulee siis käyttää eri kirjasimia eri kielille.

Table 4.1. Unicode-kirjasimet

Code2000 [http://code2000.net/CODE2000.ZIP] Ehkä paras ilmainen Unicode-kirjasin, käsittää laa-
jan joukon merkkejä.

SIL unicode fonts [http://scripts.sil.org/cms/scripts/
page.php?site_id=nrsi&cat_id=FontDownloads]

Excellent Unicode fonts from the Summer Institute
of Linguistics.

FreeFont [http://www.nongnu.org/freefont/] A new free Unicode font initiative.

Crosswire's font directory [ftp://ftp.crosswire.org/
pub/sword/iso/latest/FONTS/]

Several fonts available from the Crosswire Bible
Society FTP site.

Bitstream CyberBit [http://aol-4.vo.llnwd.net/pub/
communicator/extras/fonts/windows/]

Käsittää melkein koko Unicode-merkistön, mutta
hidastuttaa BibleTimeä merkittävästi koon vuoksi.

Clearlyu Sisältyy muutamiin jakeludistribuutioihin. Sisältää
euroopan, kreikan, heprean ja Thai-kielen.

Caslon, Monospace, Cupola, Caliban [http://
fontforge.sourceforge.net/sfds/]

Osittainen peittävyys, katso tietoja linkitetyltä sivul-
ta.

Netissä on hyviä Unicode-kirjasinluetteloja, kuten Christoph Singerin ( Multilingual Unicode TrueType
Fonts in the Internet [http://www.slovo.info/unifonts.htm]), tai Alan Woodin ( Unicode character ranges
and the Unicode fonts that support them [http://www.alanwood.net/unicode/fontsbyrange.html]).

Shortcuts

Shortcuts (previously known as HotKeys) are special key commands that can be used in the place of the
menu items and icons. A number of BibleTime's commands have predefined Shortcuts (see the Shortcuts
section for a complete listing). Most of BibleTime's commands can be assigned Shortcuts. This is very
helpful to quickly access the functions that you need the most.

http://code2000.net/CODE2000.ZIP
http://code2000.net/CODE2000.ZIP
http://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&cat_id=FontDownloads
http://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&cat_id=FontDownloads
http://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&cat_id=FontDownloads
http://www.nongnu.org/freefont/
http://www.nongnu.org/freefont/
ftp://ftp.crosswire.org/pub/sword/iso/latest/FONTS/
ftp://ftp.crosswire.org/pub/sword/iso/latest/FONTS/
ftp://ftp.crosswire.org/pub/sword/iso/latest/FONTS/
http://aol-4.vo.llnwd.net/pub/communicator/extras/fonts/windows/
http://aol-4.vo.llnwd.net/pub/communicator/extras/fonts/windows/
http://aol-4.vo.llnwd.net/pub/communicator/extras/fonts/windows/
http://fontforge.sourceforge.net/sfds/
http://fontforge.sourceforge.net/sfds/
http://fontforge.sourceforge.net/sfds/
http://www.slovo.info/unifonts.htm
http://www.slovo.info/unifonts.htm
http://www.slovo.info/unifonts.htm
http://www.alanwood.net/unicode/fontsbyrange.html
http://www.alanwood.net/unicode/fontsbyrange.html
http://www.alanwood.net/unicode/fontsbyrange.html
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In the preceding example, F2, Bible Study HowTo has a secondary shortcut defined, CTRL+2.
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Chapter 5. Viittaus
Päävalikon käyttöopas

In this section you can find detailed descriptions of all entries in the main menu of BibleTime. They are
ordered in just the way they appear in BibleTime, with all the sub-items listed under the major menu item
they belong to. You can also see the shortcut of each item;a complete listing of all shortcuts can be found
in the shortcuts section.

File

File 

→

 Open work

Open work. This will give you a menu that will allow you to open
installed books.

File 

→

 Quit (Ctrl+Q)

Closes BibleTime. BibleTime will ask you if you want to write un-
saved changes to disk.

View

View 

→

 Fullscreen mode
(F5)

Toggles full screen display. Toggle this setting to maximize the
BibleTime window.

View 

→

 Show Bookshelf

Vaihtaa kirjahyllyn näkymisen. Vaihda tätä asetusta asettaaksesi
kirjahyllyn näkyviin tai piilotetuksi. Tämä on kätevää, jos haluat
lisää tilaa suurennuslasille.

View 

→

 Show Bookmarks

Toggles display of the Bookmarks. Toggle this setting to turn the
Bookmarks on the left pane on or off. This can be handy if you need
more space for the Mag.

View 

→

 Show Mag

Vaihtaa suurennuslasin näkymisen. Vaihda tätä asetusta asettaak-
sesi suurennuslasin vasemmassa paneelissa näkyväksi tai piilote-
tuksi.

View 

→

 Show parallel text
headers

Toggles viewing of additional works Toggle this setting to allow
you to view additional works in parallel to your current open books.

View → Toolbars → Show main
(F6)

Toggles Main Toolbar display. Toggle this setting to turn the main
toolbar on or off.

View → Toolbars → Show naviga-
tion

Toggles Navigation in works. Toggle this setting to add or remove
the navigation combo box in works. This can be handy to view the
full toolbar in the open works

View → Toolbars → Show works Toggles Toolbars in works. Toggle this setting to add or remove
the works icons in the open works.
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View → Toolbars → Show tools Toggles tools in works. Toggle this setting to add or remove the
tools icons in the open works.

View → Toolbars → Show format Toggles format. Toggle this setting when editing HTML in Personal
Commentaries. It will add or remove the formatting toolbar.

View → Toolbars → Show tool-
bars in text windows

Toggles toolbars in works. Toggle this setting to add or remove the
complete toolbar in open works.

Search

Search 

→

 Search in stan-
dard bible (Ctrl+Alt+F)

Opens the Search Dialog to search in the standard Bible only. More
works can be added in the Search Dialog. A more detailed search
description can be found in the Searching in works section.

Search 

→

 Search in open
work(s) (Ctrl+O)

Opens the Search Dialog to search in all open works. Works can
be added or removed in the Search Dialog. A more detailed search
description can be found in the Searching in works section.

Window

Window 

→

 Close window
(Ctrl+W)

Closes active window.

Window 

→

 Close all (Ctrl
+Alt+W)

Sulkee kaikki avoimet ikkunat.

Window 

→

 Cascade (Ctrl
+J)

Cascades all open windows.

Window 

→

 Tile (Ctrl+I)

Tiles all open windows.

Window 

→

 Tile vertically
(Ctrl+G)

Automatically tiles all open windows vertically.

Window 

→

 Tile horizontal-
ly (Ctrl+H)

Automatically tiles all open windows horizontally.

Window → Arrangement mode Controls the basic window arrangement behaviour. In the opening
context menu, you can either specify that you want to take care
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of the window arrangement yourself (Manual mode), Tabbed, Au-
to-tile vertically, Auto-tile horizontally, Auto-tile or Auto-cascade.
Just try them out!

Window → Save session Tallettaa suoraan nykyisen istunnon. Tämä avaa kontekstivalikon,
jossa voit valita olemassaolevan istunnon talletettavaksi. Se kor-
vaataan nykyisellä istunnollasi. Katso seuraavasta, miten istunnon
voi tallettaa uudeksi istunnoksi.

Window → Save as new session
(Ctrl+Alt+S)

Tallettaa nykyisen istunnon uudella nimellä. Tämä kysyy uutta
nimeä istunnon talletukselle.

Window → Load session Lataa olemassaolevan istunnon. Tämä avaa kontekstivalikon, josta
voit valita olemassaolevan istunnon ladattavaksi.

Window → Delete session Poistaa olemassaolevan istunnon. Tämä avaa kontekstivalikon, jos-
sa voit valita olemassaolevan istunnon poistettavaksi.

Settings

Settings 

→

 Configure
BibleTime

Opens BibleTime's main configuration dialog. You can configure
all kinds of nice settings there to adapt BibleTime to your needs.
Please see the Configuring BibleTime section for details.

Settings 

→

 Bookshelf
Manager (F4)

Opens a dialog where you can change your SWORD configuration
and manage your bookshelf. Please see the Bookshelf Manager sec-
tion for details.

Help

Help 

→

 Handbook (F1)

Opens BibleTime's user guide You are reading it now.

Help 

→

 Bible Study How-
To (F2)

Opens a guide on how to study the Bible It is the hope of the Bible-
Time team that this HowTo will provoke the readers to study the
scriptures to see what they say. This particular study guide has been
chosen as it takes care not to advocate any particular denomination-
al doctrine. We expect you to read and study the scriptures to un-
derstand what they say. If you start with the attitude that you want
to have the Lord sow his word in your heart He will not disappoint
you.

Help 

→

 Tip of the Day (F3)

Opens a helpful tip The Tip of the Day provides a useful tip that
will assist in the use of BibleTime.

Help → About Opens a window about BibleTime project information contains in-
formation about BibleTime software version, project contributors,
SWORD software version, Qt software version and the license
agreement.
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Works reference
In this section you can find descriptions of the icons associated with open works.

Scrolls forward through history.

Scrolls back through history.

Select an installed bible.

Select an additional bible.

Search in selected works.

Display configuration.

Select an installed commentary.

Select additional commentary.

Synchronize displayed entry with active Bible window.

Select a book.

Select an installed glossary or devotional.

Select an additional glossary or devotional.
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Shortcuts index
This is an index of all shortcuts and their corresponding description in the handbook. The shortcuts are
sorted (roughly) alphabetical. If you want to directly find out which shortcuts a certain menu item has,
you can either look at the entry itself in BibleTime (as it always shows the shortcut), or you can look it
in the Main Menu reference.

Shortcut Kuvaus

Alt+Left Siirtyy lukuikkunan historiassa taaksepäin.

Alt+Right Siirtyy lukuikkunan historiassa eteenpäin

Ctrl+Alt+F Search → Search in default bible  equivalent; opens
the search dialog to search in the default bible.

Ctrl+Alt+G Window → Arrangement mode → Auto-tile verti-
cally equivalent; toggle automatic window tiling.

Ctrl+Alt+H Window → Arrangement mode → Auto-tile hori-
zontally equivalent; toggle automatic window tiling.

Ctrl+Alt+I Window → Arrangement mode → Auto-tile equiv-
alent; toggle automatic window tiling.

Ctrl+Alt+J Window → Arrangement mode → Auto-cascade
equivalent; toggle automatic window cascading.

Ctrl+Alt+M Window → Arrangement mode → Manual mode
equivalent; toggle manual window placement.

Ctrl+Alt+T Window → Arrangement mode → Tabbed equiva-
lent; organizes windows with tabs across the top.

Ctrl+Alt+S Window → Save as new session  equivalent; saves
current layout as new session.

Ctrl+Alt+W Window → Close all  equivalent; closes all open
windows.

Ctrl+- Loitonna. Tämä pienentää kirjasimen kokoa
lukuikkunoissa.

Ctrl++ Lähennä. Tämä suurentaa kirjasimen kokoa
lukuikkunoissa.

Ctrl+A Valitse kaikki. Tämä valitsee kaikki tekstit
lukuikkunassa.

Ctrl+C Kopioi. Tämä kopioi valitun tekstin leikepöydälle.

Ctrl+F Haku. Tämä etsii lukuikkunan tekstistä.

Ctrl+G Window → Tile vertically  equivalent.

Ctrl+H Window → Tile horizontally  equivalent.

Ctrl+I Window → Tile  windows equivalent.

Ctrl+J Window → Cascade  windows equivalent.

Ctrl+L Change location. Changes focus to the toolbar field
for the selected work.

Ctrl+N Search with works of this window.
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Shortcut Kuvaus

Ctrl+O Search → Search in open work(s)  equivalent; opens
the search dialog to search in all currently opened
works.

Ctrl+Q File → Quit  equivalent; closes BibleTime.

Ctrl+W Sulkee nykyisen ikkunan.

F1 Help → Handbook equivalent; opens the handbook.

F2 Help → BibleStudy HowTo equivalent; opens the
BibleStudy HowTo.

F3 Help → Tip of the Day Opens a helpful tip to use
BibleTime.

F4 Settings → Bookshelf Manager  equivalent; opens
the Bookshelf Manager.

F8 View → Show Bookshelf  equivalent; toggles dis-
play of the Bookshelf.

F9 View → Show mag  equivalent; toggles display of
the mag(nifying glass).


