summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Wilson <chris+github@qwirx.com>2016-09-19 23:54:38 +0100
committerChris Wilson <chris+github@qwirx.com>2016-09-19 23:54:38 +0100
commit091519cf5f628c79c9af08189f71bd60af924d60 (patch)
treea0bbcbf5ffa0dde699cf6b5ee0ae11120348064a
parent6eb2a97bad4c7ad87814b54e20c9ba02e6f11bf8 (diff)
Reduce test timeout for testbackupstorefix.
The longer timeout should not be necessary as it runs in 35 seconds on my VM.
-rw-r--r--infrastructure/cmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/infrastructure/cmake/CMakeLists.txt b/infrastructure/cmake/CMakeLists.txt
index d4884875..22c21553 100644
--- a/infrastructure/cmake/CMakeLists.txt
+++ b/infrastructure/cmake/CMakeLists.txt
@@ -680,7 +680,7 @@ set_tests_properties(compress PROPERTIES TIMEOUT 80)
set_tests_properties(raidfile PROPERTIES TIMEOUT 32)
set_tests_properties(basicserver PROPERTIES TIMEOUT 80)
set_tests_properties(backupstore PROPERTIES TIMEOUT 560)
-set_tests_properties(backupstorefix PROPERTIES TIMEOUT 300)
+set_tests_properties(backupstorefix PROPERTIES TIMEOUT 140)
set_tests_properties(backupstorepatch PROPERTIES TIMEOUT 320)
set_tests_properties(backupdiff PROPERTIES TIMEOUT 32)
set_tests_properties(bbackupd PROPERTIES TIMEOUT 1200)