summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Wilson <chris+github@qwirx.com>2008-04-28 23:59:11 +0000
committerChris Wilson <chris+github@qwirx.com>2008-04-28 23:59:11 +0000
commit32eea433b9e5b94bf1ff898279d915e8c05ecb8f (patch)
tree94eda0ff3f27ddf19d1ad3cbebfc25cce283cd72
parentfe2664014572c86aad1b4b4c5d756a2a939ac50b (diff)
Remove BSDisms from makefile so it works on GNU make.
-rw-r--r--documentation/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/documentation/Makefile b/documentation/Makefile
index 02f1de31..6856b897 100644
--- a/documentation/Makefile
+++ b/documentation/Makefile
@@ -59,10 +59,10 @@ man-html: bbackupquery.html bbackupctl.html bbstoreaccounts.html \
# for BSD make:
.xml.8:
- $(DBPROC) -o $(.TARGET) $(MANXSL) $(.IMPSRC)
- cp $(.TARGET) man-pages/
- rm -f man-pages/$(.TARGET).gz
- gzip -f -9 man-pages/$(.TARGET)
+ $(DBPROC) -o $@ $(MANXSL) $<
+ cp $@ man-pages/
+ rm -f man-pages/$@.gz
+ gzip -f -9 man-pages/$@
# for GNU make:
#%.8: %.xml