summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJames O'Gorman <james@netinertia.co.uk>2008-10-27 21:16:19 +0000
committerJames O'Gorman <james@netinertia.co.uk>2008-10-27 21:16:19 +0000
commitfd02f8f69632fe4aab11b076fb9296571dcfdf1c (patch)
treede13f72546e7f5521a9947ddf5e3356cdbc60826 /configure.ac
parentb3f8f4e3c840369478e7ad7667297ba3455e19a8 (diff)
Use $PERL instead of perl in configure.ac
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index e7f2f8fa..46f03614 100644
--- a/configure.ac
+++ b/configure.ac
@@ -313,7 +313,7 @@ AC_SUBST([localstatedir_expanded])
## Figure out the client parcel directory and substitute it
build_dir=`dirname $0`
build_dir=`cd $build_dir && pwd`
-client_parcel_dir=`perl infrastructure/parcelpath.pl backup-client $target_os`
+client_parcel_dir=`$PERL infrastructure/parcelpath.pl backup-client $target_os`
if test "$build_os" = "cygwin"; then
client_parcel_dir=`cygpath -wa $client_parcel_dir | sed -e 's|\\\|/|g'`
@@ -324,7 +324,7 @@ AC_SUBST([client_parcel_dir])
AC_SUBST([build_dir])
## Figure out version and substitute it in
-box_version=`perl infrastructure/printversion.pl`
+box_version=`$PERL infrastructure/printversion.pl`
AC_SUBST([box_version])
### Output files