summaryrefslogtreecommitdiff
path: root/infrastructure
diff options
context:
space:
mode:
authorChris Wilson <chris+github@qwirx.com>2016-02-14 21:13:41 +0000
committerChris Wilson <chris+github@qwirx.com>2016-02-14 21:13:41 +0000
commite691016081dd4f0f3c6c17ba8f5babbda5fdefd0 (patch)
tree09712e9acc78c906a0f2a2c667ed8297df9d7c3f /infrastructure
parent95a077989693c28248d5117836258f8f0ad96a43 (diff)
Update paths to match new cmake-generated project files location.
Diffstat (limited to 'infrastructure')
-rw-r--r--infrastructure/cmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/infrastructure/cmake/CMakeLists.txt b/infrastructure/cmake/CMakeLists.txt
index 6dedf429..a9bd549f 100644
--- a/infrastructure/cmake/CMakeLists.txt
+++ b/infrastructure/cmake/CMakeLists.txt
@@ -200,7 +200,7 @@ foreach(module_dep
"${module_path}/_main.cpp")
add_test(NAME ${test_name}
COMMAND ${PERL_EXECUTABLE} ${base_dir}/runtest.pl.in ${test_name}
- $<CONFIG>)
+ $<CONFIG> WORKING_DIRECTORY ${base_dir})
elseif(module_name MATCHES "^(lib_.*|qdbm)$")
if(DEBUG)
message(STATUS "add library '${module_name}': '${module_files}'")