summaryrefslogtreecommitdiff
path: root/infrastructure
diff options
context:
space:
mode:
authorChris Wilson <chris+github@qwirx.com>2015-08-23 16:41:54 +0000
committerChris Wilson <chris+github@qwirx.com>2015-08-23 16:41:54 +0000
commitf58b47aea2b3447cfc915e96b0f37a2dbdf43c70 (patch)
tree84f141251c0fad1d9019a4d596eecd88ce2f2edf /infrastructure
parente10432c99c17b589b7d87a9f9e0d61bc1f86045e (diff)
Don't overwrite OpenSSH Makefile during extraction.
Hopefully should allow previous compilation results to be cached, when combined with not running ./Configure if the Makefile already exists.
Diffstat (limited to 'infrastructure')
-rwxr-xr-xinfrastructure/mingw/compile-boxbackup-cygwin.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/infrastructure/mingw/compile-boxbackup-cygwin.sh b/infrastructure/mingw/compile-boxbackup-cygwin.sh
index 12afa120..7f55e4f5 100755
--- a/infrastructure/mingw/compile-boxbackup-cygwin.sh
+++ b/infrastructure/mingw/compile-boxbackup-cygwin.sh
@@ -19,7 +19,7 @@ latest_openssl=`wget -O- -q $openssl_source \
| sed -e 's/.tar.gz">.*//' -e 's/.*"//' | sort | tail -1`
wget -c $openssl_source/$latest_openssl.tar.gz
-tar xzf $latest_openssl.tar.gz
+tar xzf $latest_openssl.tar.gz --exclude $latest_openssl/Makefile
(
cd $latest_openssl
[ -r Makefile ] || \