summaryrefslogtreecommitdiff
path: root/test
diff options
context:
space:
mode:
authorChris Wilson <chris+github@qwirx.com>2010-01-24 14:24:24 +0000
committerChris Wilson <chris+github@qwirx.com>2010-01-24 14:24:24 +0000
commit39f209f9edc67332a284f46ecee8f7c27f606245 (patch)
treeafcd74afc9049949c620e8c39c21d8653ee30d15 /test
parent9cbf4791fc4cbf3e0cfe375b285ea998fae2536d (diff)
Run Perl scripts quietly during make.
Diffstat (limited to 'test')
-rw-r--r--test/basicserver/Makefile.extra8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/basicserver/Makefile.extra b/test/basicserver/Makefile.extra
index 3feda961..50120136 100644
--- a/test/basicserver/Makefile.extra
+++ b/test/basicserver/Makefile.extra
@@ -6,16 +6,16 @@ GEN_CMD_CLI = $(MAKEPROTOCOL) Client testprotocol.txt
# AUTOGEN SEEDING
autogen_TestProtocolServer.cpp: $(MAKEPROTOCOL) testprotocol.txt
- $(PERL) $(GEN_CMD_SRV)
+ $(_PERL) $(GEN_CMD_SRV)
autogen_TestProtocolServer.h: $(MAKEPROTOCOL) testprotocol.txt
- $(PERL) $(GEN_CMD_SRV)
+ $(_PERL) $(GEN_CMD_SRV)
# AUTOGEN SEEDING
autogen_TestProtocolClient.cpp: $(MAKEPROTOCOL) testprotocol.txt
- $(PERL) $(GEN_CMD_CLI)
+ $(_PERL) $(GEN_CMD_CLI)
autogen_TestProtocolClient.h: $(MAKEPROTOCOL) testprotocol.txt
- $(PERL) $(GEN_CMD_CLI)
+ $(_PERL) $(GEN_CMD_CLI)