summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8c0f3cd0..2c8c3fc1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -384,7 +384,7 @@ if ! $PERL ./infrastructure/makebuildenv.pl \
fi
cat parcels.txt | sed -e 's/#.*//' | while read cmd subdir configure_args; do
- if test "$cmd" = "subdir"; then
+ if test "$cmd" = "configure"; then
echo
export CC CXX CXXFLAGS LDFLAGS LIBS
args="$configure_args --target=$target_alias"