summaryrefslogtreecommitdiff
path: root/documentation/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'documentation/Makefile')
-rw-r--r--documentation/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/documentation/Makefile b/documentation/Makefile
index 02f1de31..6856b897 100644
--- a/documentation/Makefile
+++ b/documentation/Makefile
@@ -59,10 +59,10 @@ man-html: bbackupquery.html bbackupctl.html bbstoreaccounts.html \
# for BSD make:
.xml.8:
- $(DBPROC) -o $(.TARGET) $(MANXSL) $(.IMPSRC)
- cp $(.TARGET) man-pages/
- rm -f man-pages/$(.TARGET).gz
- gzip -f -9 man-pages/$(.TARGET)
+ $(DBPROC) -o $@ $(MANXSL) $<
+ cp $@ man-pages/
+ rm -f man-pages/$@.gz
+ gzip -f -9 man-pages/$@
# for GNU make:
#%.8: %.xml