summaryrefslogtreecommitdiff
path: root/infrastructure/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'infrastructure/cmake/CMakeLists.txt')
-rw-r--r--infrastructure/cmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/infrastructure/cmake/CMakeLists.txt b/infrastructure/cmake/CMakeLists.txt
index 80c136f1..c9701607 100644
--- a/infrastructure/cmake/CMakeLists.txt
+++ b/infrastructure/cmake/CMakeLists.txt
@@ -201,7 +201,7 @@ target_compile_definitions(qdbm PUBLIC -DQDBM_STATIC)
# Silence some less-useful warnings
if(MSVC)
- add_definitions(/wd4996)
+ add_definitions(/wd4996 /wd4291)
# target_link_libraries(qdbm PRIVATE /IGNORE:LNK4006)
set_property(TARGET qdbm PROPERTY CMAKE_STATIC_LINKER_FLAGS /IGNORE:LNK4006)
endif(MSVC)