summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Sterba <dsterba@suse.cz>2015-06-16 17:01:06 +0200
committerDavid Sterba <dsterba@suse.cz>2015-06-16 17:15:03 +0200
commit36cc0b67f7a875c87dd521deccea3ede33dec0d0 (patch)
tree44e482921f05a6419530cc7db286da57944fdf98
parent8c44cd110cef5295c494648aa81efff1939d12e4 (diff)
btrfs-progs: Makefile: fix typo, dependencies for cmds-* files
The dependency generation skipped all cmds-*.c files due to a typo in variable name, since day one. Signed-off-by: David Sterba <dsterba@suse.cz>
-rw-r--r--Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index 58aecc7c..8450ab3d 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -359,5 +359,5 @@ uninstall:
cd $(DESTDIR)$(bindir); $(RM) -f btrfsck fsck.btrfs $(progs_install)
ifneq ($(MAKECMDGOALS),clean)
--include $(objects:.o=.o.d) $(cmd-objects:.o=.o.d) $(subst .btrfs,, $(filter-out btrfsck.o.d, $(progs:=.o.d)))
+-include $(objects:.o=.o.d) $(cmds_objects:.o=.o.d) $(subst .btrfs,, $(filter-out btrfsck.o.d, $(progs:=.o.d)))
endif