summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorDavid Sterba <dsterba@suse.com>2016-03-20 15:34:10 +0100
committerDavid Sterba <dsterba@suse.com>2016-05-02 14:39:46 +0200
commitd75f0c12d2de062dd84c2aefa640c21dc0571c5b (patch)
tree490a6d742dde39015d9d1ad2bf9f85488effde6c /Makefile.in
parent350563bf794b0fc404f0952fac7fa6cbba4987ec (diff)
btrfs-progs: tests: add support for command line coverage tests
Signed-off-by: David Sterba <dsterba@suse.com>
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.in b/Makefile.in
index cda90eff..a01b957f 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -215,6 +215,10 @@ test-fuzz: btrfs
@echo " [TEST] fuzz-tests.sh"
$(Q)bash tests/fuzz-tests.sh
+test-cli: btrfs
+ @echo " [TEST] cli-tests.sh"
+ $(Q)bash tests/cli-tests.sh
+
test-clean:
@echo "Cleaning tests"
$(Q)bash tests/clean-tests.sh