summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorDavid Sterba <dsterba@suse.com>2017-03-14 18:56:22 +0100
committerDavid Sterba <dsterba@suse.com>2017-03-16 17:02:44 +0100
commit12cae4c2c6c020cbde440e96a6444ba7dc7ba613 (patch)
treeece35cb049bbf7d7d8fe4a8633b89338f084ae92 /Makefile
parent9a98589f00f8e8def668f9e3f76a0d44e525cff7 (diff)
btrfs-progs: tests: fssum, drop unnecessray build defines
Signed-off-by: David Sterba <dsterba@suse.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 2e25f6cc..3a713d3f 100644
--- a/Makefile
+++ b/Makefile
@@ -469,7 +469,7 @@ library-test.static: library-test.c messages.static.o $(libs_static)
fssum: tests/fssum.c
@echo " [LD] $@"
# FIXME: no configure-time check for libcrypto from SSL
- $(Q)$(CC) $(CFLAGS) -o $@ $< -D__LINUX__ $(LDFLAGS) -lcrypto
+ $(Q)$(CC) $(CFLAGS) -o $@ $< $(LDFLAGS) -lcrypto
test-build: test-build-pre test-build-real