summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorChris Mason <chris.mason@oracle.com>2007-10-15 16:25:04 -0400
committerDavid Woodhouse <dwmw2@hera.kernel.org>2007-10-15 16:25:04 -0400
commit08c66b7738e17ae2879d767a59ebec56c7a189b2 (patch)
treea9e2d24eac5cbeaf18f8ddfb4ab5ffb661068b0a /Makefile
parentf12d799856c27ba425db93e5829f6b858bc03561 (diff)
Stop using radix trees to record pending allocations
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 02c7961f..25c94939 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ CC=gcc
CFLAGS = -g -Wall -fno-strict-aliasing -Werror
objects = ctree.o disk-io.o radix-tree.o extent-tree.o print-tree.o \
root-tree.o dir-item.o hash.o file-item.o inode-item.o \
- inode-map.o crc32c.o\
+ inode-map.o crc32c.o rbtree.o pending-extent.o \
#
CHECKFLAGS=-D__linux__ -Dlinux -D__STDC__ -Dunix -D__unix__ -Wbitwise \
-Wuninitialized -Wshadow -Wundef