summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJosef Bacik <jwhiter@redhat.com>2007-06-28 16:20:29 -0400
committerDavid Woodhouse <dwmw2@hera.kernel.org>2007-06-28 16:20:29 -0400
commit4623a01bdc07756ab9b3102786f56c104bff744b (patch)
tree16b3bf41dbd1d1503ae18d8b7a09027f40bc1dce /Makefile
parent2b3741c47c8757e01e472a85c43283ed75d65b32 (diff)
calculate checksums during IO
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 9de55b41..cf1b6f9e 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ CC=gcc
CFLAGS = -g -Wall -fno-strict-aliasing -Werror
objects = ctree.o disk-io.o radix-tree.o extent-tree.o print-tree.o \
root-tree.o dir-item.o hash.o file-item.o inode-item.o \
- inode-map.o \
+ inode-map.o crc32c.o\
#
CHECKFLAGS=-D__linux__ -Dlinux -D__STDC__ -Dunix -D__unix__ -Wbitwise \
-Wuninitialized -Wshadow -Wundef