summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorChris Mason <chris.mason@oracle.com>2008-03-04 11:16:54 -0500
committerDavid Woodhouse <dwmw2@hera.kernel.org>2008-03-04 11:16:54 -0500
commit80791984f6febfe91a193efd27a5bc75c4d56073 (patch)
tree329e137d3166815cd014e39e0550f28832ab3320 /Makefile
parent79599947bf7ab8720a127a90d731048189678f83 (diff)
Rename the extent_map code to extent_io
This mirrors the changes in the kernel code.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 115be6b4..4cabeef5 100644
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ AM_CFLAGS = -Wall -fno-strict-aliasing -D_FILE_OFFSET_BITS=64 -D_FORTIFY_SOURCE=
CFLAGS = -g -Werror
objects = ctree.o disk-io.o radix-tree.o extent-tree.o print-tree.o \
root-tree.o dir-item.o hash.o file-item.o inode-item.o \
- inode-map.o crc32c.o rbtree.o extent-cache.o extent_map.o \
+ inode-map.o crc32c.o rbtree.o extent-cache.o extent_io.o \
#
CHECKFLAGS=-D__linux__ -Dlinux -D__STDC__ -Dunix -D__unix__ -Wbitwise \
-Wuninitialized -Wshadow -Wundef