summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorDavid Woodhouse <David.Woodhouse@intel.com>2008-08-20 20:11:23 -0400
committerDavid Woodhouse <dwmw2@hera.kernel.org>2008-08-20 20:11:23 -0400
commita2ec48bb6b799e7a48f041ed34d6547f45509493 (patch)
treed43da2788550fbd8ff674a0005f8803ec3605b96 /Makefile
parentbe8c87e1760ea917544ac18806a0dc214d195b0d (diff)
Switch btrfs_name_hash() to crc32c
Date: Tue, 19 Aug 2008 19:21:22 +0100 Signed-off-by: David Woodhouse <David.Woodhouse@intel.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e50d7b7c..d7a1667d 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ CC=gcc
AM_CFLAGS = -Wall -fno-strict-aliasing -D_FILE_OFFSET_BITS=64 -D_FORTIFY_SOURCE=2
CFLAGS = -g -Werror -Os
objects = ctree.o disk-io.o radix-tree.o extent-tree.o print-tree.o \
- root-tree.o dir-item.o hash.o file-item.o inode-item.o \
+ root-tree.o dir-item.o file-item.o inode-item.o \
inode-map.o crc32c.o rbtree.o extent-cache.o extent_io.o \
volumes.o utils.o
#