summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAndreas Philipp <philipp.andreas@gmail.com>2011-07-02 00:44:36 +0200
committerChris Mason <chris.mason@oracle.com>2011-10-25 09:18:59 -0400
commit3aa511e7ed0a565eb9b21ce7f8d4b192851ad023 (patch)
tree359116476072637a4a25b87944813a170603611f /Makefile
parent3c3a13bf3f34c8cd4b5ffc5b38655b080f2f7568 (diff)
add all targets to clean target
When issuing 'make clean' not all files generated by the individual targets have been deleted since some files have been missing in the definition of the 'make clean' target. Signed-off-by: Andreas Philipp <philipp.andreas@gmail.com> Signed-off-by: Hugo Mills <hugo@carfax.org.uk>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d6a77d8b..3a1e3080 100644
--- a/Makefile
+++ b/Makefile
@@ -93,7 +93,8 @@ install-man:
cd man; make install
clean :
- rm -f $(progs) cscope.out *.o .*.d btrfs-convert
+ rm -f $(progs) cscope.out *.o .*.d btrfs-convert btrfs-image btrfs-select-super \
+ btrfs-zero-log btrfstune dir-test ioctl-test quick-test version.h
cd man; make clean
install: $(progs) install-man