summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGu Jinxiang <gujx@cn.fujitsu.com>2018-02-08 13:08:57 +0800
committerDavid Sterba <dsterba@suse.com>2018-02-13 15:41:32 +0100
commit64a938ff702a5de8117e16cc8b482a57cdeb5990 (patch)
treef7a1885b96db0223b60d31d0778460fd2ef404d5 /Makefile
parent837c8504150ec163070db61e61582f46acd4cc6d (diff)
btrfs-progs: add prerequisite btrfs-image for test-fuzz
Since tests/fuzz-tests/002-simple-image/test.sh need the btrfs-image for prerequisite. So add the dependency in Makefile. Signed-off-by: Gu Jinxiang <gujx@cn.fujitsu.com> Signed-off-by: David Sterba <dsterba@suse.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e2e9a469..15833dec 100644
--- a/Makefile
+++ b/Makefile
@@ -311,7 +311,7 @@ test-mkfs: btrfs mkfs.btrfs
@echo " [TEST] mkfs-tests.sh"
$(Q)bash tests/mkfs-tests.sh
-test-fuzz: btrfs
+test-fuzz: btrfs btrfs-image
@echo " [TEST] fuzz-tests.sh"
$(Q)bash tests/fuzz-tests.sh