summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorQu Wenruo <quwenruo@cn.fujitsu.com>2014-04-02 16:29:38 +0800
committerDavid Sterba <dsterba@suse.cz>2014-04-22 14:15:24 +0200
commit7151a86539275e5ed8bc20b7a033a69a24b6ae3d (patch)
treefa62a1145400db322752d2587be368d0c6a381cf /Makefile
parent7eb1c25e0564dea0f7edc32114f84cf8cdfefe27 (diff)
btrfs-progs: Switch to the new asciidoc Documentation.
Since all man page are converted to the new asciidoc, the old man page can be removed. Signed-off-by: Qu Wenruo <quwenruo@cn.fujitsu.com> Signed-off-by: David Sterba <dsterba@suse.cz>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index da051976..6ae0164f 100644
--- a/Makefile
+++ b/Makefile
@@ -55,7 +55,7 @@ btrfs_convert_libs = -lext2fs -lcom_err
btrfs_image_libs = -lpthread
btrfs_fragment_libs = -lgd -lpng -ljpeg -lfreetype
-SUBDIRS = man
+SUBDIRS = Documentation
BUILDDIRS = $(patsubst %,build-%,$(SUBDIRS))
INSTALLDIRS = $(patsubst %,install-%,$(SUBDIRS))
CLEANDIRS = $(patsubst %,clean-%,$(SUBDIRS))
@@ -220,7 +220,7 @@ send-test: $(objects) $(libs) send-test.o
$(Q)$(CC) $(CFLAGS) -o send-test $(objects) send-test.o $(LDFLAGS) $(LIBS) -lpthread
manpages:
- $(Q)$(MAKE) $(MAKEOPTS) -C man
+ $(Q)$(MAKE) $(MAKEOPTS) -C Documentation
clean: $(CLEANDIRS)
@echo "Cleaning"