summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorChris Mason <chris.mason@oracle.com>2007-03-20 09:13:49 -0400
committerDavid Woodhouse <dwmw2@hera.kernel.org>2007-03-20 09:13:49 -0400
commit80fd690aa6ee4e9a321d20df09b4bf018b0e18b2 (patch)
tree61136a57da3a95daba199a7bd65112f2ff5ac72e /Makefile
parent6fb67c4e825f01fc5712590a6def992728cc6eb6 (diff)
add transaction.h to the Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 76bcd87d..7953b418 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,7 @@
CC=gcc
CFLAGS = -g -Wall -Werror
-headers = radix-tree.h ctree.h disk-io.h kerncompat.h print-tree.h list.h
+headers = radix-tree.h ctree.h disk-io.h kerncompat.h print-tree.h list.h \
+ transaction.h
objects = ctree.o disk-io.o radix-tree.o mkfs.o extent-tree.o print-tree.o \
root-tree.o dir-item.o hash.o file-item.o inode-item.o