summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@gentoo.org>2012-04-02 16:10:02 +0300
committerHugo Mills <hugo@carfax.org.uk>2012-06-05 19:56:19 +0100
commit996722194f5b64d7357f61759a6a6fff96f59fbf (patch)
treec084acdc8a0b585e07f18ccc5cae2b4fba42ddbc /Makefile
parentb0a408ac6336e7ea4730424068ce78ad859a0c2b (diff)
Makefile: use $(MAKE) instead of hardcoded 'make'
CC: Chris Mason <chris.mason@oracle.com> Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index ebfd5c88..96944449 100644
--- a/Makefile
+++ b/Makefile
@@ -101,15 +101,15 @@ ioctl-test: $(objects) ioctl-test.o
$(CC) $(CFLAGS) -o ioctl-test $(objects) ioctl-test.o $(LDFLAGS) $(LIBS)
manpages:
- cd man; make
+ cd man; $(MAKE)
install-man:
- cd man; make install
+ cd man; $(MAKE) install
clean :
rm -f $(progs) cscope.out *.o .*.d btrfs-convert btrfs-image btrfs-select-super \
btrfs-zero-log btrfstune dir-test ioctl-test quick-test version.h
- cd man; make clean
+ cd man; $(MAKE) clean
install: $(progs) install-man
$(INSTALL) -m755 -d $(DESTDIR)$(bindir)