summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorYan Zheng <zheng.yan@oracle.com>2010-09-09 21:42:42 +0800
committerChris Mason <chris.mason@oracle.com>2010-09-23 20:26:50 -0400
commitc301fccdab6fa8126c3585c37227f988996492f8 (patch)
treea0f2b08dc570d4d74c26a050889785df604b5c12 /Makefile
parentd44860cee56e81e5da35fdf4ce339167a3a785bc (diff)
Fix undefined reference to symbol 'error_message'
defination of error_message was moved into libcom_err.so Signed-off-by: Yan Zheng <zheng.yan@oracle.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 525676e1..5178343e 100644
--- a/Makefile
+++ b/Makefile
@@ -75,7 +75,7 @@ quick-test: $(objects) quick-test.o
gcc $(CFLAGS) -o quick-test $(objects) quick-test.o $(LDFLAGS) $(LIBS)
convert: $(objects) convert.o
- gcc $(CFLAGS) -o btrfs-convert $(objects) convert.o -lext2fs $(LDFLAGS) $(LIBS)
+ gcc $(CFLAGS) -o btrfs-convert $(objects) convert.o -lext2fs -lcom_err $(LDFLAGS) $(LIBS)
ioctl-test: $(objects) ioctl-test.o
gcc $(CFLAGS) -o ioctl-test $(objects) ioctl-test.o $(LDFLAGS) $(LIBS)