summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorChris Mason <chris.mason@oracle.com>2007-03-13 16:47:54 -0400
committerDavid Woodhouse <dwmw2@hera.kernel.org>2007-03-13 16:47:54 -0400
commitd9c9960f8d4bf1ca9b1b491f1f5de5475515dbfc (patch)
tree13057e4e3f9477ec2300c7f9651152c532a4f8a0 /Makefile
parent6a332a71ba500fb878787b48c10f00cce470bd4c (diff)
Change the super to point to a tree of trees to enable persistent snapshots
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f8532200..13ed6313 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,8 @@
CC=gcc
CFLAGS = -g -Wall
headers = radix-tree.h ctree.h disk-io.h kerncompat.h print-tree.h list.h
-objects = ctree.o disk-io.o radix-tree.o mkfs.o extent-tree.o print-tree.o
+objects = ctree.o disk-io.o radix-tree.o mkfs.o extent-tree.o print-tree.o \
+ root-tree.o
# if you don't have sparse installed, use ls instead
CHECKFLAGS=-D__linux__ -Dlinux -D__STDC__ -Dunix -D__unix__ -Wbitwise \