summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorChris Mason <chris.mason@oracle.com>2007-03-15 19:03:33 -0400
committerDavid Woodhouse <dwmw2@hera.kernel.org>2007-03-15 19:03:33 -0400
commitda085a5803bb0cbeedbd75e773e7ba464896ff50 (patch)
tree242443358907bc490006f8c1209781ac945d8c4f /Makefile
parente89de2d271ab91664dec1c459c3a8453da8f9f12 (diff)
add inode item
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ea3e1493..36964f54 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ CC=gcc
CFLAGS = -g -Wall
headers = radix-tree.h ctree.h disk-io.h kerncompat.h print-tree.h list.h
objects = ctree.o disk-io.o radix-tree.o mkfs.o extent-tree.o print-tree.o \
- root-tree.o dir-item.o hash.o
+ root-tree.o dir-item.o hash.o file-item.o inode-item.o
# if you don't have sparse installed, use ls instead
CHECKFLAGS=-D__linux__ -Dlinux -D__STDC__ -Dunix -D__unix__ -Wbitwise \