summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMark Fasheh <mfasheh@suse.de>2013-04-06 13:30:04 -0500
committerDavid Sterba <dsterba@suse.cz>2013-04-23 18:56:20 +0200
commite5c6852c0c4ce72205dd0bab40924d2ace75cb6f (patch)
treecebc450b9797aeb6626cfbba60c2088e73033a62 /Makefile
parent555ae67390d88e9b2abc91b53f4f6426d4b328df (diff)
btrfs-progs: re-add send-test
send-test.c links against libbtrfs and uses the send functionality provided to decode and print a send stream to the console. 66819df "btrfs-progs: add send-test" contained this file when submitted, but somehow got lost on commit. [sandeen@redhat.com: Resurrect lost send-test.c from original commit] Signed-off-by: Mark Fasheh <mfasheh@suse.de> Signed-off-by: Eric Sandeen <sandeen@redhat.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index dcd3a0e2..6de284aa 100644
--- a/Makefile
+++ b/Makefile
@@ -198,7 +198,7 @@ ioctl-test: $(objects) $(libs) ioctl-test.o
@echo " [LD] $@"
$(Q)$(CC) $(CFLAGS) -o ioctl-test $(objects) ioctl-test.o $(LDFLAGS) $(LIBS)
-send-test: $(objects) send-test.o
+send-test: $(objects) $(libs) send-test.o
@echo " [LD] $@"
$(Q)$(CC) $(CFLAGS) -o send-test $(objects) send-test.o $(LDFLAGS) $(LIBS) -lpthread