summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorOmar Sandoval <osandov@fb.com>2018-07-12 16:11:18 -0700
committerDavid Sterba <dsterba@suse.com>2018-08-06 15:01:38 +0200
commit0cbcc58b965dff15980d65d27853bd6a9348a627 (patch)
tree9a6bdc67420393347b8a9086930e7bfabd99d123 /Makefile
parent9d26ce02cb8f0ee8cd37842e66a3e474bc6bcd46 (diff)
btrfs-progs: remove stale dir-test
It does not 't build anymore and we don't have any use for it. Signed-off-by: Omar Sandoval <osandov@fb.com> Signed-off-by: David Sterba <dsterba@suse.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 544410e6..a0500940 100644
--- a/Makefile
+++ b/Makefile
@@ -495,10 +495,6 @@ btrfs-convert.static: $(static_convert_objects) $(static_objects) $(static_libbt
@echo " [LD] $@"
$(Q)$(CC) -o $@ $^ $(STATIC_LDFLAGS) $(btrfs_convert_libs) $(STATIC_LIBS)
-dir-test: dir-test.o $(objects) $(libs)
- @echo " [LD] $@"
- $(Q)$(CC) -o $@ $^ $(LDFLAGS) $(LIBS)
-
quick-test: quick-test.o $(objects) $(libs)
@echo " [LD] $@"
$(Q)$(CC) -o $@ $^ $(LDFLAGS) $(LIBS)
@@ -603,7 +599,7 @@ clean: $(CLEANDIRS)
image/*.o image/*.o.d \
convert/*.o convert/*.o.d \
mkfs/*.o mkfs/*.o.d check/*.o check/*.o.d \
- dir-test ioctl-test quick-test library-test library-test-static \
+ ioctl-test quick-test library-test library-test-static \
mktables btrfs.static mkfs.btrfs.static fssum \
$(check_defs) \
$(libs) $(lib_links) \